What's new

Clint

Stay chooned in for more!
Joined
Apr 9, 2003
Messages
9,679
Location
Metro Atlanta Area
Sup, peeps? I have a problem. My N. campanulata have settled in and are pitchers well, growing fast, and all is well... BUT the pitchers just aren't lasting. I have never encountered this problem, so I don't know how to address it.

I feed twice a month. Half strength organic fertilizer. The media is a normal Nepenthes mix. Loose. Well draining. I did add some aragonite and crushed shell, but only 10% of the total volume of the media. I did this because I had heard that plants who have calcium in their media perform better and can be fed more, and that having the pitchers start to die after feeding was common. That this would prevent that. That plants grown without calcium have a weaker immune system.


I don't believe I added too much calcium. The Sphagnum moss isn't even complaining. What's up? The pitchers start to die from the top down with the necrosis (I wouldn't even call it that. It just turns dark. It doesn't rot.) stopping at the hip (what's the scientific term for the hip, BTW?) I could go down to quarter strength, but that would seem kind of pointless. Why bother at that dose? Fertilizing the media isn't really an option. I don't even know if feeding it is the issue. I'll post pics later. I know the pitchers are thin, but I've fed far thinner pitchers on other plants without this happening. Other than this little issue, the plants are growing fast and performing well.


On one of my females, the last two leaves were fine until the third started growing, then they developed brown coloration. It did this during acclimation, but for a plant who looked fine for quite a while to develop brown coloration practically overnight that coincided with the development of a new leaf, that's pretty weird. The male and BE clone never did that. Not even during acclimation. This plant is... VERY small, so there isn't much room for error. At least it's growing. I've never encountered this happening before, either. Could this be a virus? After all the years, I still don't know how to distinguish a virus from light burn lmao. If so, what do I apply to it? How do you kill something that isn't alive?

I know what you're going to say. It DOES look like light burn, but it's not. Those leaves have been there for like a month. They were green and healthy. This red stuff appeared within the past three days! The light had not changed in intensity, the bulb wasn't changed, the acrylic cover wasn't remove, the plant's position wasn't move, NOTHING out of the ordinary has happened, so I have to rule out light damage. The larger plants, OTOH, do have some light damage. Surprisingly. Unless that is a virus, too, and didn't come out of nowhere like the females' problem did.

Fed:
DSC03907.jpg


DSC03913.jpg


DSC03917.jpg


DSC03918.jpg


The distorted pitchers were made during acclimation. Still, they were healthy until I fed them.

Not fed:

DSC03908.jpg


DSC03915.jpg


DSC03914.jpg


Female:

DSC03909.jpg


I was going to send the female to someone to take care of for me until I'm ready to take it back... but it looks less than healthy enough, and I'm supposed to send it in like two months. Think it'll make it? The other female is in suspended animation. They arrived fresh out of TC (I asked for them early, and couldn't be happier, so don't think I'm complaining because I'm VERY grateful) and when they arrived they fell apart, so they were essentially rootles cuttings. This was.. uhh... A couple or three month ago I guess? I'm terrible with time. It appears to be the leaf it's self, and not something on the leaf.

For those wanting to know why I don't fertilize, look at the last pic :) I had no choice but to fertilize the media when I got 'em. Had to pitchers. 24 hours after each half-strength fish emulsion application, I flushed with like a half gallon of RO water. Don't tell me fertilizer doesn't make LFS break down faster :p
 
Joined
Apr 8, 2006
Messages
2,251
Location
Ft. Worth, TX
I don't believe I added too much calcium.
Well you might have. A little goes a long way when you're messing with soil chemistry, especially adding something that will increase the pH when most of the soil is sphag, which is more or less neutral. I added horticultural lime (a ball a little smaller than a pea) to my 6" pot, but then again, my mix is probably 40% peat. My pitchers last quite a while, but they did die when I accidentally got some fungicide in them. I had 4 or 5 at once, then 2 died cuz of fungicide, 1 naturally, and the other is still there.

Think it'll make it?
If they aren't dead 3 months after you got them, probably. This plant needs to be watched carefully during its acclimation period, but after that, it's pretty tough. The newest leaf looks fine to me, but the pic is kind of blurry and I can't tell if it's the newest or second newest for sure.

Don't tell me fertilizer doesn't make LFS break down faster :p
Not only are you allowing your LFS to dry out too much before rewetting it, which drastically shortens it's functional life, but those patches you're referring to are slime mold :nono: (or something like one). I've had them on peat and LFS alike, and if you let them totally dry, it turns into a light green creamy colored webby kinda thing.
 
Joined
Apr 14, 2008
Messages
707
Location
Seattle, Washington
I don't know if this will help or not, but something like that happened to my N. Ventricosa. When it arrived, it had a healthy looking pitcher. But then a few days later, the pitcher started to get all black at the top, slowly going down towards the bottom. But then it stopped about halfway down. So it was black about halfway down and switched to red-green from the middle down. The rest of the pitcher stayed red-green color. I don't know what it was that caused it.
 
Joined
May 30, 2008
Messages
593
This "pitcherburn" seems typical of feeding in some pitchers. The burn stops at the "hip" because that is the beginning of the actual digestive zone of the pitcher, where it can absorb the nutrients. When feeding, if the food (either fertilizer or milk, which I normally use) gets on the upper zone (the non-digesting zone), it will either (a) allow for harmful microbes to multiply and cause harm to the pitcher, or (b) form a concentrated solution or deposit that will cause some sort of osmotic/diffusive imbalance of water and nutrients in that locality on the pitcher wall, and causes damage that may spread.

This is based on what I have observed in my own plants, and these are my thoughts. Please correct me if I seem wrong.

I do fertlize my Nep pots regularly with Shultz Orchid Fertilizer at half strength bi-monthly and find no harmful effects, even when I do not flush the pots much at all.

"Pitcherburn" has affected my Ventricosa, Sanguinea, and my Madagascariensis. Other than unpleasant-looking pitchers, the plants have definitely seemed to benefit from the feedings. However, some other Neps seem less-prone to this effect.

So: If your plant is growing well, then the media may not be the prob. And if you want the pitcherburn to stop, don't feed the pitchers, but do fertilize the media.

Sorry, I have no experience with using Calcium in my Nep media, but it seems that your plant does'nt mind.

As for the small plant, IDK. Looks either like light burning, severe rust spot, or bad overheating damage.
 

Clint

Stay chooned in for more!
Joined
Apr 9, 2003
Messages
9,679
Location
Metro Atlanta Area
You're right, it's a terrible picture! It's the newest :p

Normally I do not let it dry out like that. I've been paranoid as a mofo about rot with these two females. They had zero hard tissue when I planted them, and I didn't expect them to make it this long :) With other plants I have let dry out a bit (not DRY dry), I never had this problem. It didn't decay and discolor. Ever. This also happens on pots I fertilize that never, ever get a tad bit dry. As long as I don't fertilize, my LFS looks as good as the day I planted, regardless of any changes in watering But, everyone has different conditions, and these are my experiences. The moss in the other two pots really did dry out unintentionally, though. I was gone for a couple of days when I should have watered beforehand. That was my error, but still. Plants didn't suffer and looked good when I got back.

That is what is so confusing to me. This is only half strength, and it's a weak fertilizer to begin with. I've fed plants with thinner, more delicate pitchers than this without any problems to speak of. The fertilizer gets on the entire inside surface of all of my pitchers, and it evaporates down to the "hip" more or less where the level should be, before I top off again 15 days later. This has NEVER happened to me, and I don't know why. It never bothered thinner pitchers on younger plants. There is nothing visible growing in the pitchers. There's that orange crap under the operculum in one picture, but that looks like harmless fungi feeding on the nectar. It's not even the same color as what's affecting the lamina (if that's anything).

I don't know if you're wrong or right. It has never happened to me. Ever. I don't know why it is now with this species, if that's what is going on in the first place. They do not catch prey, except a couple of mosquitoes I found. I would not think that's sufficient biomass to do anything... but of course I may have just been lucky with smaller, thinner pitchers not catching anything in the past.


I'm really dumbfounded if it is the fertilizer. I've never had ANY negative effects on ANY plants with fertilizer, and I fertilize everything. Cephalotus, Heliamphora, Sarracenia, Nepenthes, Drosera (except D. adelae),etc. I have never had any negative reactions ever, especially from residue that build up from evaporation. I never use milk, just half strength fertilizer. This can't be the D. adelae of Nepenthes, can it? It has to be some other factor, or something I'm not doing properly.

If it was the lime, I would expect the plant to perform poorly and become stunted. They're growing faster than expected, making pitchers faster than expected, and making them larger and well-formed faster than expected. They just aren't lasting. It has to be something I'm not doing right.

The media isn't mostly LFS. It's 12% bark, 12% charcoal, 25% LFS, and 50% arcillite. About 1/3rd tablespoon of peat per pot, with a topdressing of LFS and a bottom layer of arcillite. Even less acidic than you thought lol. I am getting another plant once they come in from BE. I can try using 5% aragonite. Or none. I can try a different media.... This plant is easy to grow in everyone's experience, but there is very little information on it.
 
Joined
May 30, 2008
Messages
593
Well, fertilizer is a tricky thing.??? Plants that are rumored to absolutely HATE fertilizer can respond very well to it, while others may well quit growing or even die on you...

I have D. adelae growing in the same pots as my N. Ventricosa and N. Madagascariensis, which get regular fertilization. They show no signs of burning or discoloration, even when the leaves are saturated with the solution (I can be a messy waterer:-)) )

Point is, the pics you provided show fertilized and unfertilized pitchers, the former being in reduced health states when compared to the pristine unfertilized pitcher(I really like the pitcher, BTW:-D ). So, it seems you can stop fertilizing the pitchers and see if the browning continues, if you're really worried about it or want a load of pretty pitchers. Or, you can keep fertilizing and see if it stops, in which case the problem is another source.

I believe my D. adelae has built up a resistance to the burning effects of fertilizer... Soon afeter I bought the plant, I sprayed a VERY dilute fertilizer solution over the leaves, and the purpled and died a few days later. New plantlets arose from the plant's roots, and these were planted in two of my Nep pots. Upon fertilizing ever since, they've shown no negative effects. So maybe if the fertilizer is the problem with your nep, it may build a resistance to the browning, sooner or later. But maybe not.

The decision is yours, but since you prefer pitcher feeding over media fertilization, I would feed the pitchers with something else that is'nt as "messy". Maybe drier foods, like small insects or Koi pellets. Or try to be more careful when pouring liquid food into the pitchers (I use a micropipette when I try liquid foods).

Hope this helps. If you try anything and the condition of the plant gets better or worse, please post your results on the forum. This is an interesting topic.
 

Clint

Stay chooned in for more!
Joined
Apr 9, 2003
Messages
9,679
Location
Metro Atlanta Area
I'm a firm believer in fertilizer. There is never, ever, ever a need to feed bugs to Nepenthes. You can ALWAYS fertilize,it does NO harm when done properly, and there is no reason to manually feed bugs for nutrients.The only time I advocate not fertilizing is if your plants catch bugs regularly. That would mess with the balance in the fluid that's necessary. I am just not doing something right with this plant, but it's not the concentration. Maybe there is something else in there that it disagrees with, but it can't be the concentration. It's a weak fertilizer to begin with. Maybe it's too salty? It's from seafaring fish. But still... never bothered more delicate pitchers.

I have three plants large enough to play around with. I'll just continue to fertilize as per usual with one, not fertilize the other one, and fertilize the third with something synthetic. The third should be shipped in a week. They're all about the same size. Unless someone can give me an explanation. Other people fertilize and their plants are fine.
 
Joined
Apr 8, 2006
Messages
2,251
Location
Ft. Worth, TX
Ugh I got a new contact prescription and its hard for me to read all the responses right now. I read your first one though, or most of it anyway (kinda skimmed eyes hurt uhghhh)


I can try a different media....
I had mine in 5:2:2 peat/perlite/vermiculite with a small ball of horticultural lime. I just recently changed to 50% of the above (with the lime) and 50% shredded cedar. I didn't want rot to get in the way. Anyway, that mix has worked for me since January. Not too too long of a time, but that's all I have experience with.

I highly doubt the fertilizer made it do that. You know how I fertilize, and I've had no probs with the plant, especially in terms of pitcher longevity. I still think 10% is too much, but that's kinda of conjectury. Maybe I'll add something later, can't really see too well ATM.
 

Clint

Stay chooned in for more!
Joined
Apr 9, 2003
Messages
9,679
Location
Metro Atlanta Area
I was given a mix by DuckKing today. I don't have time to water it frequently enough for this, but it surprised me at how loose it was. The loosest mix I've seen used for this plant.

One part peat, two barks bart, one part ORCHID bark (didn't specify the first parts bark) and one part charcoal (for all intents and purposes.... bark hehe). His plants look well, and he said he's been growing them for two years. Very hot lowland conditions, so I do not believe my plants got hot at all.


I don't think it can possibly by the fertilizer it's self, either. Unless it's just too salty and this is the one species I've come across that the saltiness, not the fertilizer it's self, bothers it. Fertilizer does NO Nepenthes any harm, only good when used properly. Maybe 10% is too much. You could be totally right. I just rest five to ten. There isn't much info on this plant, and less on using calcium. I can easily try five percent with this next one.

I don't NEED any at all. I've seen nice plants with and without it. Sam's plant is the largest I've seen. I asked him and he adds no calcium. Unless the cinder he adds has calcium in it.
 

Clint

Stay chooned in for more!
Joined
Apr 9, 2003
Messages
9,679
Location
Metro Atlanta Area
I fertilized on the 16th. Does anyone want to guess what happened?

I left a cup of fertilizer out overnight in my terrarium. Mold growing on the top. Overnight! Significantly. There's no visible mold on the plant at all (not even with a magnifying glass) but maybe whatever the mold is feeding on just happens to leave a residue that the N. campanulata doesn't agree with.

I'm going to have to switch. Does anyone know if Maxsea/Neptunes Harvest leaves a residue? It's pretty apparent mine is full of crap since it turns the water milky, and the bottle it's self is full of concentrated browns sludge, I just haven't had anything else complain.
 

nightsky

Lover of Mountains
Joined
Dec 9, 2007
Messages
1,408
Location
near Salt Lake City
I use the Neptunes stuff. I did recently fill one pitcher half full with a 1/2 strength solution. Within about two days, the surface of the fluid in the pitcher had algae on it. Not a lot, but I didn't notice any mold. The pitcher had no other material in it prior to this fertilization.
 
Joined
Dec 28, 2007
Messages
970
Location
Corn Field, Iowa
being we're on a mold kick, I thought I'd highjack this thread :)
first off, I'm wondering if you all of you top water your plants and don't use the water tray method.I have been using the water tray method for all my plants and it seems the slime mold loves it. I've never fertilized my plants, but I think the LFS and peat moss I use must be nutrient-rich. I was just curious if top-watering keeps the nutrients from rising to the top and prevents the subsequential slime mold from developing.
 
Top